Search found 15 matches

by frags
17 July 2007, 21:56
Forum: Allmänna UNIX frågor.
Topic: Installationsproblem (wxwidgets)
Replies: 4
Views: 1092

Aha, tack!
by frags
17 July 2007, 19:42
Forum: Allmänna UNIX frågor.
Topic: Installationsproblem (wxwidgets)
Replies: 4
Views: 1092

Det är installerat. Problemet är att filnamnen har ett u i sig, se ovan.

edit: hittade rätt filer i /usr/local/lib, flyttade dessa till /usr/lib och nu verkar det funka
by frags
17 July 2007, 19:32
Forum: Allmänna UNIX frågor.
Topic: En bank som nu fungerar i Linux
Replies: 5
Views: 1476

SEB funkar också fint i firefox.
by frags
17 July 2007, 19:27
Forum: Allmänna UNIX frågor.
Topic: Installationsproblem (wxwidgets)
Replies: 4
Views: 1092

Installationsproblem (wxwidgets)

Sitter och försöker kompilera wxwaste, när den har kommit en bit säger den att "wxrc: error while loading shared libraries: libwx_base_xml-2.6.so.0: cannot open shared object file: No such file or directory". Under usr/lib finns dock en fil som heter libwx_baseu_xml-2.6.so.0 (notera u:et). Jag försö...
by frags
30 October 2006, 11:55
Forum: Windows
Topic: Spara lösenord till samba nätverksenhet?
Replies: 0
Views: 1605

Spara lösenord till samba nätverksenhet?

Varje gång windows (2000) startar kommer det upp en ruta där jag måste skriva in lösenord för nätverksenheten. Jag vet att det går att spara lösenordet men hur? edit: Utifall någon råkar söka fram den här tråden, lösningen var att ge windowsanvändaren samma användarnamn och lösenord som sambaanvända...
by frags
30 October 2006, 08:56
Forum: Allmänna UNIX frågor.
Topic: Varför swappar den när jag har 400MB ledigt minne?
Replies: 5
Views: 543

Nu står det:
Mem: 495 491 4 0 22
308
-/+ buffers/cache: 160 335
Swap: 564 6 557
by frags
29 October 2006, 20:05
Forum: Allmänna UNIX frågor.
Topic: Varför swappar den när jag har 400MB ledigt minne?
Replies: 5
Views: 543

Ok, jag tänkte att det kanske hände när rtorrent gjorde en jättelik hash check. Nu när du säger det minns jag att det fanns mer ram ledigt efter hash checken.

Jag har debian sarge...
by frags
29 October 2006, 18:37
Forum: Allmänna UNIX frågor.
Topic: Varför swappar den när jag har 400MB ledigt minne?
Replies: 5
Views: 543

Varför swappar den när jag har 400MB ledigt minne?

Vad jag fattat ska linux bara anv'ända swap när det har använt upp allt ram. Men nu står det att 6MB har swappats trots att 400/512MB ram är ledigt. Är detta något jag bör bry mig om?
by frags
27 October 2006, 19:36
Forum: Applikationsforum
Topic: rTorrent på Debian stable
Replies: 18
Views: 2217

Det var ju n'ästan för lätt. Tackar!
by frags
27 October 2006, 14:39
Forum: Applikationsforum
Topic: rTorrent på Debian stable
Replies: 18
Views: 2217

k1piee wrote:tack så jätte mycket för svaren :D
det funkar hur bra som helst nu :D
Skulle du kunna förklara exakt hur du gjorde?
by frags
26 October 2006, 21:19
Forum: Allmänna UNIX frågor.
Topic: Vad är fel på min fstab?
Replies: 2
Views: 462

Ok, jag gjorde precis som du. När jag försöker gå in i /filer efter en reboot säger den något om att man måste vara root för att kunna mounta /dev/hdb1 dit. Felet finns alltså någon annanstans än i fstab, eller?
by frags
26 October 2006, 17:24
Forum: Applikationsforum
Topic: Kan bara köra verlihub som root
Replies: 5
Views: 950

Doh!! Har nu dirigerat om 411 till en högre port med routern och det funkar perfekt.
by frags
26 October 2006, 15:48
Forum: Applikationsforum
Topic: Kan bara köra verlihub som root
Replies: 5
Views: 950

Ok, tack för svaret. Det låter kört alltså...
by frags
26 October 2006, 15:22
Forum: Allmänna UNIX frågor.
Topic: Vad är fel på min fstab?
Replies: 2
Views: 462

Vad är fel på min fstab?

Min hdb1 mountas inte vid boot. Så här ser min fstab ut: proc /proc proc defaults 0 0 /dev/hda1 / ext3 defaults,errors=remount-ro 0 1 /dev/hdb1 /filer ext3 defaults,errors=remount-ro 0 2 /dev/hda5 none swap sw 0 0 /dev/hdc /media/cdrom0 iso9660 ro,user,noauto 0 0 /dev/fd0 /media/floppy0 auto rw,user...
by frags
26 October 2006, 14:03
Forum: Applikationsforum
Topic: Kan bara köra verlihub som root
Replies: 5
Views: 950

Kan bara köra verlihub som root

När jag försöker köra verlihub med min vanliga användare står det: "cServerDC - Can't listen on 0.0.0.0:411 TCP

tips?