Kan jag verkligen inte..

Är Ni nybörjare i UNIX/Linux? Detta forum avhandla allmäna UNIX frågor.
Post Reply
MarcusB
Posts: 9
Joined: 1 September 2003, 16:02
Location: Göteborg

Kan jag verkligen inte..

Post by MarcusB » 1 December 2003, 20:50

Kan jag verkligen inte köra KDE eller Gnome flytande på en 700Mhz Celeron 312 Ram (snart 512) Nvidia Geforce 3 (32 minne tror jag det var)

Dum fråga kanske.

Kör fluxbox förnärvarande, känns sådär.

User avatar
panzar
Posts: 100
Joined: 23 April 2003, 22:07

Post by panzar » 1 December 2003, 21:02

Jag kör KDE 3.1 på min 700:a med 256mb ram och gf3 (om det sistnämda nu skulle spela nån roll), fungerar alldeles klockrent. Tror nog man skulle klara sig med en PII och 256mb ram också.

Kör hårt.

MarcusB
Posts: 9
Joined: 1 September 2003, 16:02
Location: Göteborg

Post by MarcusB » 1 December 2003, 21:09

konstigt, kanske har installerat något fel?
För mitt hackar liksom och känns inte alls lika stabilt som när jag kör t.ex
Windows2000.

User avatar
Bertil
Posts: 1071
Joined: 17 June 2003, 13:38

Post by Bertil » 1 December 2003, 21:22

hmm jag har en 266mhz p2:a 128 mb ram och där funkar kde utmärkt men det går segt och därför kör jag fluxbox!
Med Vänliga Hälsningar
Bertil Stenberg
_________________
Gentoo 2004.1 kernel 2.6.5
_________________
Varför göra det enkelt för sig när man kan göra det svårt?

User avatar
thuswa
Posts: 2142
Joined: 8 September 2002, 23:51
Location: Linköping

Post by thuswa » 1 December 2003, 22:09

Vad kör du för dist? Version? Vad har du igång? Dvs har du en massa skit igång som du igentligen inte använder? Drivrutiner till grafikkortet? Loggfiler kolla igenom dem för konstigheter. Du hittar dem under /var/log.

Själv kör jag SuSE 8.2 på min laptop enl nedan. Funkar utmärkt med Kde 3.1.4!
havoc: Athlon XP 2200+, DDR333 512Mb: SuSE 9.0, Gentoo 1.4rc2
stalker: Compaq Armada E500, PIII-800Mhz, 320Mb: SuSE 8.2
guru: Compaq LTE 5300, P-120, 96Mb: Debian Sid

User avatar
MagnusBerg
Posts: 696
Joined: 16 December 2002, 00:19
Location: Bromma
Contact:

Post by MagnusBerg » 1 December 2003, 22:12

Har du ACPI igång? Testa utan. Lägg till "acpi=off" i grub.conf eller lilo.conf vilket du nu använder.

***** Gentoo *****Fvwm *****

Zenox
Posts: 1618
Joined: 3 May 2003, 18:32

Post by Zenox » 1 December 2003, 22:15

MarcusB wrote:konstigt, kanske har installerat något fel?
För mitt hackar liksom och känns inte alls lika stabilt som när jag kör t.ex
Windows2000.
Favorit i repris, med lite flyt kanske det funkar här med :D

Du kanske har samma problem som ett par tidigare i detta forum? Kör du med hdparm för att snabba upp hårdiskarna? Annars kan det mesta, inkl muspekaren, hacka ganska duktigt för ingenting i stort sett.

Citerar Agitator[RoX] från tråd http://bbs.linux.se/viewtopic.php?t=11703

hdparm -c 3 -d 1 /dev/hda
borde snabba upp det lite..

MarcusB
Posts: 9
Joined: 1 September 2003, 16:02
Location: Göteborg

Post by MarcusB » 4 December 2003, 14:44

Tack för alla svar!

Jag kör SuSe 8.2
Här är det jag har igång, kanske nån kan hitta nåt onödigt? ;)

linux:/ # ps -ax
Bad syntax, perhaps a bogus '-'?
PID TTY STAT TIME COMMAND
1 ? S 0:06 init
2 ? SW 0:00 [keventd]
3 ? SW 0:00 [kapmd]
4 ? SWN 0:00 [ksoftirqd_CPU0]
5 ? SW 0:00 [kswapd]
6 ? SW 0:00 [bdflush]
7 ? SW 0:00 [kupdated]
8 ? SW 0:00 [kinoded]
10 ? SW 0:00 [mdrecoveryd]
13 ? SW 0:00 [kreiserfsd]
763 ? SW 0:00 [eth0]
860 ? S 0:00 /sbin/syslogd
863 ? S 0:00 /sbin/klogd -c 1 -2
898 ? SW 0:00 [knodemgrd]
924 ? SW 0:00 [khubd]
955 ? S 0:00 /sbin/dhcpcd -H -D -N -t 999999 -h linux eth0
1037 ? S 0:00 /sbin/resmgrd
1385 ? S 0:00 [portmap]
1918 ? S 0:00 /usr/sbin/sshd -o PidFile /var/run/sshd.init.pid
2080 ? S 0:00 [master]
2094 ? S 0:00 [pickup]
2095 ? S 0:00 [qmgr]
2133 ? S 0:00 [atd]
2162 ? S 0:00 /usr/sbin/cron
2262 ? S 0:00 /usr/sbin/nscd
2271 ? S 0:00 /usr/sbin/nscd
2272 ? S 0:00 /usr/sbin/nscd
2276 ? S 0:00 /usr/sbin/nscd
2277 ? S 0:00 /usr/sbin/nscd
2278 ? S 0:00 /usr/sbin/nscd
2279 ? S 0:00 /usr/sbin/nscd
2316 ? S 0:00 /opt/kde3/bin/kdm
2340 tty1 S 0:00 /sbin/mingetty --noclear tty1
2341 tty2 S 0:00 /sbin/mingetty tty2
2342 tty3 S 0:00 /sbin/mingetty tty3
2343 tty4 S 0:00 /sbin/mingetty tty4
2344 tty5 S 0:00 /sbin/mingetty tty5
2345 tty6 S 0:00 /sbin/mingetty tty6
2346 ? RL 0:21 /usr/X11R6/bin/X vt7 -auth /var/lib/xdm/authdir/authf
2347 ? S 0:00 -:0
2377 ? S 0:00 /bin/sh /usr/X11R6/bin/kde
2393 ? S 0:00 /opt/gnome/bin/medusa-idled
2414 ? S 0:00 kdeinit: Running...
2417 ? S 0:00 kdeinit: dcopserver --nosid
2420 ? S 0:00 kdeinit: klauncher
2423 ? S 0:01 kdeinit: kded
2435 ? S 0:00 /opt/kde3/bin/artsd -F 10 -S 4096 -s 5 -m artsmessage
2439 ? S 0:00 kdeinit: kxkb
2446 ? S 0:00 kdeinit: knotify
2449 ? S 0:00 kwrapper ksmserver
2451 ? S 0:00 kdeinit: ksmserver
2452 ? S 0:01 kdeinit: kwin -session 1059fb52c700010633645400000001
2454 ? S 0:00 kdeinit: kwrited
2456 ? S 0:01 kdeinit: kdesktop
2459 ? R 0:02 kdeinit: kicker
2460 ? S 0:00 kdeinit: kio_file file /tmp/ksocket-Marcus/klauncherL
2461 ? S 0:00 kdeinit: kio_file file /tmp/ksocket-Marcus/klauncherL
2463 ? S 0:00 kdeinit: kio_file file /tmp/ksocket-Marcus/klauncherL
2466 ? S 0:00 kdeinit: klipper
2470 ? S 0:00 kdeinit: kaccess -session 117f00000200010640113410000
2472 ? S 0:01 susewatcher -caption SuSE Update Checker -icon kinter
2474 ? S 0:01 nspluginviewer -session 117f0000020001065032352000000
2477 ? S 0:01 nspluginviewer -session 117f0000020001064240871000000
2478 ? S 0:01 nspluginviewer -session 117f0000020001067643644000000
2479 ? S 0:01 nspluginviewer -session 117f0000020001067764419000000
2480 ? S 0:01 nspluginviewer -session 117f0000020001068166805000000
2481 ? R 0:24 kdeinit: konqueror --preload
2483 ? S 0:00 kalarmd --login
2491 ? S 0:00 kdeinit: kio_http http /tmp/ksocket-Marcus/klauncherL
2493 ? S 0:00 kdeinit: kio_http http /tmp/ksocket-Marcus/klauncherL
2495 ? S 0:00 kdeinit: kio_http http /tmp/ksocket-Marcus/klauncherL
2498 ? S 0:00 kdeinit: kio_http http /tmp/ksocket-Marcus/klauncherL
2499 ? S 0:00 kdeinit: kio_http http /tmp/ksocket-Marcus/klauncherL
2500 ? S 0:00 kdeinit: kio_http http /tmp/ksocket-Marcus/klauncherL
2501 ? S 0:00 kdeinit: kio_http http /tmp/ksocket-Marcus/klauncherL
2502 ? S 0:00 kdeinit: kio_http http /tmp/ksocket-Marcus/klauncherL
2505 ? S 0:00 xmms
2522 ? S 0:00 xmms
2523 ? S 0:00 xmms
2526 ? S 0:00 xmms
2529 ? S 0:00 kdeinit: kio_http http /tmp/ksocket-Marcus/klauncherL
2530 ? S 0:01 kdeinit: konsole
2531 pts/1 S 0:00 /bin/bash
2555 pts/1 S 0:00 [su]
2556 pts/1 S 0:00 bash
2565 pts/1 R 0:00 ps -ax

Magnus Berg:
Här är min grub.conf den jag hittade i /etc, är det den filen som man ska editera?

root (hd0,4)
install --stage2=/boot/grub/stage2 /boot/grub/stage1 d (hd0) /boot/grub/stage2 0x8000 (hd0,4)/boot/grub/menu.lst
quit

och vart ska jag skriva i acpi=off isåfall?

Zenox: tror inte jag kör med hdparm ska kolla upp det :)

torslund
Posts: 1559
Joined: 7 November 2002, 18:24

Post by torslund » 4 December 2003, 15:27

9.0 på P200 går bra fast något slött. XP går inte alls på den. Dma på gamla hd går inte.

kassai
Posts: 23
Joined: 24 November 2003, 23:06

Post by kassai » 5 December 2003, 13:47

MarcusB wrote:och vart ska jag skriva i acpi=off isåfall?
Jag bildade mig uppfattningen att MagnusBerg avsåg följande:
Grub slänger, direkt efter att Du slagit på strömmen, upp en fashionabel blå bootmeny där Du kan välja mellan felsäker och normal körning. Det finns en rad längst ned; skriv acpi=off där för att avaktivera ACPI-stöd vid den kommande booten. Detta ger Dig en möjlighet att utröna huruvida ACPI ger upphov till Dina spörsmål.

Alex

OErjan
Posts: 1834
Joined: 21 April 2003, 06:43
Location: 64*N 21*E

Post by OErjan » 5 December 2003, 19:08

använder du ofta ssh tll din dator från en annan? om inte varför kör du sshd?
nscd, en service som ligger och cashar domänamn i bakgrunden, gör inte extrem nytta och kan ta lite resurser.
en par andra är kderelaterade och bör gå få mer info om med:

Code: Select all

man processnamn

Code: Select all

apropos processnamn
eller

Code: Select all

processnamn --help
är det nåt du tror du inte behöver, komentera bort det med en # i lämplig konfigfil under /etc/rc.*.
fungerar något dåligt/inte alls, lägg tilbaka det genom att ta bara bort #.

jag använder inte suse, så jag vet inte vad filerna heter eller kallas där (har bra instalerat det en gång, passade inte min smak...),

Post Reply