[LÖST] Mappöppning funkar ej i Konqueror's filhanterare.

Är Ni nybörjare i UNIX/Linux? Detta forum avhandla allmäna UNIX frågor.
Post Reply
phm
Posts: 778
Joined: 17 June 2005, 00:29

[LÖST] Mappöppning funkar ej i Konqueror's filhanterare.

Post by phm » 26 June 2005, 19:27

När jag klickar på en mapp i Konqueror's filhanterare i vänstra kolumnen, så öppnas Kwrite istället för att bara visa mappens innehåll i högra kolumnen.
Kwrite visar följande felmeddelande:
The file could not be opened: it is not a normal file, it is a folder.
Jag har nog råkat ändra något i inställningarna någonstans, men jag kan inte komma ihåg var ?
Någon som kan hjälpa mig lösa detta ?
Jag vill alltså att mappens innehåll ska visas i högra kolumnen i Konqueror's filhanterare, istället för att som nu Kwrite öppnar sig.
Hur ändrar jag tillbaka detta, så det blir rätt ?
Last edited by phm on 26 June 2005, 20:11, edited 1 time in total.

Ekenstein

Post by Ekenstein » 26 June 2005, 19:43

För att spara tid: installera om

phm
Posts: 778
Joined: 17 June 2005, 00:29

Post by phm » 26 June 2005, 19:49

Ekenstein wrote:För att spara tid: installera om
Men det finns väl ett sätt att ändra inställningarna ?
Last edited by phm on 26 June 2005, 20:17, edited 1 time in total.

phm
Posts: 778
Joined: 17 June 2005, 00:29

Lösningen.

Post by phm » 26 June 2005, 20:09

Jag har hittat var man ställer in det ...

Kde-menyn > Control center > KDE Components > File Associations > inode > directory, Application Preference Order, Konqueror.

Skönt att slippa installera om ...

Post Reply