Kan inte spela krypterad dvd

Är Ni nybörjare i UNIX/Linux? Detta forum avhandla allmäna UNIX frågor.
Post Reply
Gem
Posts: 95
Joined: 22 October 2006, 09:52

Kan inte spela krypterad dvd

Post by Gem » 28 February 2007, 20:12

Tjena...

Jag försöker spela en DVD-film i img-format som verkar ha någon sorts kryptering.
Jag har kollat runt lite och det står att man ska installera libdvdcss2. Dock funkar det fortfarande inte för mig. Har testat i vlc, mplayer och kaffeine.

Jag har även testat att mounta den men det hjälper inte.

Behöver hjälp!

mikaelho
Posts: 378
Joined: 10 July 2003, 01:26

Post by mikaelho » 1 March 2007, 10:06

vilken dist har du? installationen är lite olika beroende på dist.
Linux är dagens och framtidens Amiga!

Gem
Posts: 95
Joined: 22 October 2006, 09:52

Post by Gem » 1 March 2007, 19:01

mikaelho wrote:vilken dist har du? installationen är lite olika beroende på dist.
Ubuntu 6.10

Fedor
Posts: 489
Joined: 17 August 2005, 23:54

Post by Fedor » 1 March 2007, 19:03

Går och installera enkelt med automatix
http://www.getautomatix.com/

Gem
Posts: 95
Joined: 22 October 2006, 09:52

Post by Gem » 1 March 2007, 19:35

Fedor wrote:Går och installera enkelt med automatix
http://www.getautomatix.com/
Vad är det som går att installera med det?

Jag har redan installerat libdvdcss2.

Fedor
Posts: 489
Joined: 17 August 2005, 23:54

Post by Fedor » 1 March 2007, 22:00

Vet inte exakt men automatix finns för just edgy och funkar prima för mig och andra.

phm
Posts: 778
Joined: 17 June 2005, 00:29

Re: Kan inte spela krypterad dvd

Post by phm » 2 March 2007, 02:29

Gem wrote:Tjena...

Jag försöker spela en DVD-film i img-format som verkar ha någon sorts kryptering.
Jag har kollat runt lite och det står att man ska installera libdvdcss2. Dock funkar det fortfarande inte för mig. Har testat i vlc, mplayer och kaffeine.

Jag har även testat att mounta den men det hjälper inte.

Behöver hjälp!
Hur har du installerat libdvdcss2 ?

Du kanske har missat nåt dependency, dvs fler prog som måste finnas för att det ska fungera.

Avinstallera igen och kör sen Automatix, så fixar den nog alla dep.

Hittade annars denna sida om ämnet:
http://ubuntu.wordpress.com/2005/12/04/ ... or-ubuntu/
Och denna:
http://www.alltomtv.se/t48014.html Hoppas det hjälper ... :)

mikaelho
Posts: 378
Joined: 10 July 2003, 01:26

Post by mikaelho » 5 March 2007, 18:52

vet inte om du har fått till det. men så här gjorde jag iallafall:

Öppna en terminal och skriv in raden nedan: (tryck såklart på enter efteråt).
sudo /usr/share/doc/libdvdread3/install-css.sh
Linux är dagens och framtidens Amiga!

Post Reply