Ljudet tystnade

Är Ni nybörjare i UNIX/Linux? Detta forum avhandla allmäna UNIX frågor.
Post Reply
MrT76
Posts: 24
Joined: 24 December 2009, 21:40
Contact:

Ljudet tystnade

Post by MrT76 » 1 August 2010, 21:17

Känner mig verkligen som en nybörjare på Linux ikväll, trots jag haft det i en bärbar i något år. Och ikväll har jag fått in Linux i den stationära jag mestadels använder...

Jag började lyssna på en film, tyckte ljudet lät lite "burk-aktigt" det hade det inte gjprt tidigare när jag lyssnade på musik.
Så jag letade upp ljud inställningarna, System>Inställningar>Ljud
Och fliken Hårdvara.

Jag har två enheter där.
Internt ljud
RV620 Audio device (Readon HD 34xx Series)

På internt ljud började jag testa lite andra profiler... och då försvann ljudet och sen har jag inte lyckats få tillbaka det :(
Någon som kan guida mig så jag får tillbaka ljudet?
Var inte alls detta jag.. trodde jag skulle hamna i..

*Tillägg*
Startar jag en film så kan jag höra filmen genom tv högtalarna.
och där hörs det oavsett om jag låter filmen spelas upp på tv skärmen eller dator skärmen.

/MrT

sjukperro
Posts: 169
Joined: 30 November 2008, 20:10
Location: piteå

Re: Ljudet tystnade

Post by sjukperro » 2 August 2010, 08:10

är rv620 ett externt ljudkort? kolla så du inte har kabeln i det ljudkortet och har lyckats inaktivera det... sånt kan hända dom bästa :oops:
//Johan

MrT76
Posts: 24
Joined: 24 December 2009, 21:40
Contact:

Re: Ljudet tystnade

Post by MrT76 » 3 August 2010, 10:56

Jag gav upp igår/inatt vid 12-tiden och stängde datorn.
När jag startade upp den imorse så fungerade ljudet så tillvida att det hördes i stereon igen.

Jag hade ett ljudkort integrerat i moderkortet tidigare, men det gick sönder när jag lite oförsiktigt kopplade in datorn och dåvarande ljudkort...
Vet inte vad ljudkortet jag har nu heter, men huvudsaken är att ljudet fungerar igen :-)

Post Reply