monterings fel?

Frågor kring allt som rör systemadministration.
Post Reply
fg5
Posts: 1
Joined: 2 March 2012, 09:55
Location: Vara
Contact:

monterings fel?

Post by fg5 » 2 March 2012, 10:21

Hej
Har probläm med dubla kataloger,(det fins kopior i /dev/sda2 som inte borde finnas.
och det går inte att tabort inehollet för då försvinner det även från /dev/sdb1, /dev/sdb2.
Nedan fins lite hur det ser ut
openSUSE 11.0 (i586) VERSION = 11.0
Monteringspunkt Typ Partition Kapacitetsutnyttjande Ledigt Använt Storlek
/ reiserfs /dev/sda2 97% (2%) 174.12 MB 5.14 GB 5.31 GB
/srv ext3 /dev/sdb1 10% (1%) 48.30 GB 5.39 GB 56.56 GB
/home ext3 /dev/sdb2 0% 50.50 GB 267.22 MB 53.47 GB
/dev tmpfs udev 0% (1%) 952.69 MB 100.00 kB 952.79 MB
_____________________________________________________________________
Såhär ser det ut om jag öppnar de olika diskarna i en filhanterare
det är identiskt katalog ineholl i respektive kataloger

media/sda2/srv/www/htdocs/ "väbbsidor"
media/sdb1/www/htdocs/ "väbbsidor"
_____________________________________________________________________
media/sda2/home/
media/sdb2/
______________________________________________________________________
så här ser fstab filen ut
/dev/disk/by-id/scsi-SATA_IBM-DHEA-36481_SG0SG007357-part1 swap swap defaults 0 0
/dev/disk/by-id/scsi-SATA_IBM-DHEA-36481_SG0SG007357-part2 / reiserfs acl,user_xattr 1 1
/dev/disk/by-id/scsi-SATA_ST3120026A_3JT1A83D-part2 /home ext3 acl,user_xattr 1 2
/dev/disk/by-id/scsi-SATA_ST3120026A_3JT1A83D-part1 /srv ext3 acl,user_xattr 1 2
proc /proc proc defaults 0 0
sysfs /sys sysfs noauto 0 0
debugfs /sys/kernel/debug debugfs noauto 0 0
usbfs /proc/bus/usb usbfs noauto 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
___________________________________________________________________________________
Som framgår så har /dev/sdb2 gått i taket bara för att den är full av filer som inte skall vara där.
Vad kan det vara för fel i konfigurationen och hur kan man rätta till det.

Post Reply