Hur får man åäö till elinks ?[LÖST]

Här diskuterar vi GIMP, OpenOffice, Emacs, VI och andra applikationer som finns under Linux / UNIX.
Post Reply
phm
Posts: 778
Joined: 17 June 2005, 00:29

Hur får man åäö till elinks ?[LÖST]

Post by phm » 27 June 2007, 09:55

Hur fixar man så elinks kan läsa åäö bokstäver ?
Last edited by phm on 28 June 2007, 13:30, edited 1 time in total.

phm
Posts: 778
Joined: 17 June 2005, 00:29

Post by phm » 27 June 2007, 22:13

Ingen som vet ? :(

User avatar
sn0wman
Posts: 70
Joined: 16 June 2002, 02:14
Location: Karlstad
Contact:

Post by sn0wman » 28 June 2007, 01:16

set terminal.linux.utf_8_io = 1

i /etc/elinks/elinks.conf
-- Ever stop to think, and forget to start again? --

phm
Posts: 778
Joined: 17 June 2005, 00:29

Post by phm » 28 June 2007, 10:10

sn0wman wrote:set terminal.linux.utf_8_io = 1

i /etc/elinks/elinks.conf
Ok,

Hm, det hjälpte inte, visar fortfarande inte åäö tecken.

User avatar
sn0wman
Posts: 70
Joined: 16 June 2002, 02:14
Location: Karlstad
Contact:

Post by sn0wman » 28 June 2007, 11:18

Prova det här,

Gå in i elinks, öppna en sida, tryck Alt+S gå ner till Terminal options och sedan ändra sista alternativtet till UTF-8 I/O, spara o stäng o köra om.


Har du inte UTF-8 som alternativ där, prova ändra till 8859-1.
-- Ever stop to think, and forget to start again? --

phm
Posts: 778
Joined: 17 June 2005, 00:29

Post by phm » 28 June 2007, 13:13

sn0wman wrote:Prova det här, gå in i elinks, öppna en sida, tryck Alt+S gå ner till Terminal options och sedan ändra sista alternativtet till UTF-8 I/O, spara o stäng o köra om.

:D Jag glömde visst att klicka på "save". Att bara stänga ner konsolen sparar inget. En läxa rikare ....
Så, gjorde det och efter det så funkar det.

TACK ! :)
Last edited by phm on 28 June 2007, 13:17, edited 2 times in total.

Post Reply