Kan ej installera nåt (Sudo/programcentral)

Här diskuterar vi GIMP, OpenOffice, Emacs, VI och andra applikationer som finns under Linux / UNIX.
Post Reply
Smaug
Posts: 2
Joined: 22 February 2011, 01:03

Kan ej installera nåt (Sudo/programcentral)

Post by Smaug » 22 February 2011, 01:09

Okej så direkt till punkten

Jag kan inte installera nåt via Sudo eller programcentralen.
Det står "Kräver Installation av ej pålitliga paket.
Åtgärden skulle kräva installation av paket från ej autentiserade källor."
Och detta står det på allt jag försöker installer via Program centralen eller Sudo apt-get Bobeepbobeep <-- etc

Nån som vet hur man fixar? och vad det kan bero på?

Smaug
Posts: 2
Joined: 22 February 2011, 01:03

Re: Kan ej installera nåt (Sudo/programcentral)

Post by Smaug » 22 February 2011, 03:51

Har försköt fixa hela natten lång o klockan är nu strax tre... Kom på nu
För alla er som har samma problem...
Uppdatera bara... Fail av mig

Öppna terminalen o skriv
Sudo apt-get update
:cry:

Post Reply