Felmeddelande på Ubuntu 11.10

Här diskuterar vi GIMP, OpenOffice, Emacs, VI och andra applikationer som finns under Linux / UNIX.
Post Reply
ToiArm
Posts: 1
Joined: 12 November 2011, 23:11

Felmeddelande på Ubuntu 11.10

Post by ToiArm » 12 November 2011, 23:30

När jag ska öppna Sweet Home 2 3d eller Earth 3d då får jag felmeddelande att jag ska uppdatera DirectX/ OpenGL. Vad ska jag göra ?

klein
Posts: 4887
Joined: 1 April 2002, 02:00
Location: 43,41,41N, 7,15,47Ö

Re: Felmeddelande på Ubuntu 11.10

Post by klein » 13 November 2011, 05:21

Pröva lägg in drivrutiner för kortet.. System -> Administration -> Hårdvaru drivrutiner
ToiArm wrote:När jag ska öppna Sweet Home 2 3d eller Earth 3d då får jag felmeddelande att jag ska uppdatera DirectX/ OpenGL. Vad ska jag göra ?

Post Reply