Page 1 of 1

Problem med tangentbord.

Posted: 12 December 2006, 12:19
by Ekensten
Jag tänkte börja med linux igen efter en lång paus. Tänkte installera gamla goa Gentoo och allt går bra förutom i booten då tangentbordet absolut inte vill fungera. Iof är det min egna kernel konfiguration. Testat Debian också och även fast jag kör på orginal kernel configen så vills det sig inte.
Kan det vara mammaplankan eller kan det vara att jag gör nåt fel? Ge gärna alternativ till felsökning.

Posted: 12 December 2006, 12:41
by Emil.s
Välkommen tillbaka! :)

Funkar tangentbordet på någon annan dator? Något annat OS?
Vet inte om det spelar någon roll, men är det USB eller PS2?

Flyttade till hårdvara också. :)

Posted: 12 December 2006, 12:44
by vanten
har du testat ett annat t-bord?
välkommen tillbaka!

Posted: 12 December 2006, 20:22
by RagnArok
En mängd linux distar som inte vill ha med USB tangentbord att göra, om du nu har ett sånt (Vet själv att jag måste använda en adapter, iaf vid boot och andra tester). Men som sagt, ditt tangentbord fungerar fullt ut i andra lägen? Windows på samma maskin? Någon Knoppix skiva?

Och vad dillar du om egentligen jag har sett dig spela WoW på en Compiz kub :o W/B

Posted: 13 December 2006, 09:14
by Ekensten
Emil.s wrote:Välkommen tillbaka! :)

Funkar tangentbordet på någon annan dator? Något annat OS?
Vet inte om det spelar någon roll, men är det USB eller PS2?

Flyttade till hårdvara också. :)
Funkar utmärkt på andra ställen, och det är USB.
Men jag har ändå funderat på mammaplankan. Hårddiskar läses ej av ibland osv.

Posted: 3 January 2007, 14:14
by rejzer
Har du aktiverat stöd för usb-tangentbord i bios?
Låter som det är det som är missat.
För fortfarande vid boot-screen är inte något os startat utan det är bios som hanterar.