ATI Mobility Radeon X1400

Hårdvara och Linux.
Post Reply
hedlund87
Posts: 5
Joined: 29 September 2008, 11:37

ATI Mobility Radeon X1400

Post by hedlund87 » 29 September 2008, 11:42

Hej, försöker få igång mitt grafikkort i debian 4.0. X funkar relativt bra med "vesa" drivarna förutom att skärmen flimrar och det blir lite sträck på skärmen innan KDE har startat upp riktigt.

Har installerat ATI drivrutinerna som finns på ATI's hemsida, har testat att ändra "vesa" i xorg.conf till "ati" men då kan inte X starta. Är det någon som vet vad problemet kan vara? Har sökt på google men inte hittat något som hjälper mig med mitt problem. Är relativt nybörjare när det gäller sånt här.

Tacksam för svar!

Mvh Robert

kratz
Posts: 1121
Joined: 9 May 2005, 17:21
Location: ~/Högsby
Contact:

Re: ATI Mobility Radeon X1400

Post by kratz » 29 September 2008, 16:09

Modulen heter fglrx, inte ati;) Sedan måsste du ofta lägga till en sektion för dri i xorg.conf, samt en för composite. Var så förr iallafall.
Välkommen till http://archlinux.se !

User avatar
li
Posts: 1124
Joined: 17 April 2003, 13:38
Location: Stockholm

Re: ATI Mobility Radeon X1400

Post by li » 30 September 2008, 13:40

Jag har ATI Technologies Inc Radeon IGP 330M/340M/350M. Efter uppdatering av arch-linux försvann all upplösning, jag läste någonstans att mitt grafikkort inte längre stöds. :(

Men det konstiga är att det inte är några problem på mina uppdaterade gentoo och bsd-system. :)
gentoo 3.0
arch 3.0
freeBSD 8.2
qemu/minix3
win/xp

Post Reply