Svart skärm efter ubuntu

Hårdvara och Linux.
Post Reply
LovIT
Posts: 1
Joined: 15 September 2010, 16:36

Svart skärm efter ubuntu

Post by LovIT » 15 September 2010, 18:14

Tja, jag uppgraderade min hårdvara och fick en 64bits prossesor istället för en 32. Eftersom Windows XPet var på 32, fungerade inte operativsystemet längre, så jag laddade ner den senaste varianten av ubuntu 64 och gjorde ett bot USB minne från en kompis dator. Stoppade in den i min dator och lekte runt en stund i live varianten innan jag bestämde mig för att installera ubuntu. När jag installerade ubuntu så tog jag bort Windows eftersom det ändå inte fungerade. Stängde av datorn och snyggade till sladdarna. Men när jag startade upp datorn var skärmen svart och sa ”no input”.
Drivrutinerna till grafikkortet för XP ligger på den andra hårddisken som jag inte installerade ubuntu på. Grafikkortet är ett gammalt gforce 6800GT, så hade ändå tänkt köpa nytt, men det känns onödigt om det inte löser problemet

*Har provat att resetta moderkortet.
*Har provat att starta upp datorn med bot USBn.
*Den gröna led lampan lyser på grafikkortet.
*Moderkortet säger inte pip och lyser grönt, vilket borde betyda att allt fungerar, för den pep förut när jag försökte starta med XP.
*Har provat att koppla datorn till en annan skärm och den är också svart.
*Har tagit med hårddiskarna till en kompis, som har Windows XP. Hans dator hittar den ena hårddisken, men inte den andra hårddisken som innehåller ubunto, men hans moderkort hittar båda hårddiskarna. Jag tänkte inte på att det inte går att installera Linux program genom Windows, så ska tillbaks till honom igen till helgen och då köra hans dator genom live ubuntu.
*Hans grafikkort hade fel format, så kunde inte prova hans grafikkort i min dator.

Jag har slut på ider. För man borde väll inte behöva ha drivrutinerna till ett grafikkort bara för att få en bild, de finns gö ändå inte med på hårddisken när man köper dem, så borde vara så att grafikkortet gick sönder när jag drog om sladdarna, men varför lyser då den gröna lampan?

Pelle-48
Posts: 34
Joined: 14 June 2011, 16:04

Re: Svart skärm efter ubuntu

Post by Pelle-48 » 14 June 2011, 17:17

LovIT wrote:Tja, jag uppgraderade min hårdvara och fick en 64bits prossesor istället för en 32. Eftersom Windows XPet var på 32, fungerade inte operativsystemet längre, så jag laddade ner den senaste varianten av ubuntu 64 och gjorde ett bot USB minne från en kompis dator. Stoppade in den i min dator och lekte runt en stund i live varianten innan jag bestämde mig för att installera ubuntu. När jag installerade ubuntu så tog jag bort Windows eftersom det ändå inte fungerade. Stängde av datorn och snyggade till sladdarna. Men när jag startade upp datorn var skärmen svart och sa ”no input”.
Drivrutinerna till grafikkortet för XP ligger på den andra hårddisken som jag inte installerade ubuntu på. Grafikkortet är ett gammalt gforce 6800GT, så hade ändå tänkt köpa nytt, men det känns onödigt om det inte löser problemet

*Har provat att resetta moderkortet.
*Har provat att starta upp datorn med bot USBn.
*Den gröna led lampan lyser på grafikkortet.
*Moderkortet säger inte pip och lyser grönt, vilket borde betyda att allt fungerar, för den pep förut när jag försökte starta med XP.
*Har provat att koppla datorn till en annan skärm och den är också svart.
*Har tagit med hårddiskarna till en kompis, som har Windows XP. Hans dator hittar den ena hårddisken, men inte den andra hårddisken som innehåller ubunto, men hans moderkort hittar båda hårddiskarna. Jag tänkte inte på att det inte går att installera Linux program genom Windows, så ska tillbaks till honom igen till helgen och då köra hans dator genom live ubuntu.
*Hans grafikkort hade fel format, så kunde inte prova hans grafikkort i min dator.

Jag har slut på ider. För man borde väll inte behöva ha drivrutinerna till ett grafikkort bara för att få en bild, de finns gö ändå inte med på hårddisken när man köper dem, så borde vara så att grafikkortet gick sönder när jag drog om sladdarna, men varför lyser då den gröna lampan?
Hej!
Win XP fungerar allt bra med en 64-bitars CPU så det är ett annat problem. Grafikkortet ska ge bild i BIOS utan några drivrutiner. Tryck på Delete så brukar det fungera i BIOS. Utan bild kan det vara kontaktproblem eller RAM-problem

Post Reply