Trådlösa nätet försvinner...

Diskussion kring säkerhet och nätverk.
Post Reply
magseg
Posts: 189
Joined: 24 February 2003, 13:03

Trådlösa nätet försvinner...

Post by magseg » 20 December 2006, 23:10

Hej.
Har två bärbara laptops med Wlan och en D-link 524 router.
Allt funkar inte riktigt bra för nätet startas ofta om och "trådlöst nätverk tillgängligt" visas.

Ett problem är att med ca 10-30 minuters mellanrum försvinner nätet och det går inte ens att reparera. Det enda som hjälper är att dra ut strömmen och starta om routern. Irriterande som ***.

Senaste drivisarna samt senaste firmware. Allt är rätt nytt...

Gammalt trähus med max 10m till routern. Alla kanaler testade...

Vad göra?

Hjälp!
/M
-----------------------------------------
Man kan lära sig allt- bara man vill... men ibland går det trögt...

User avatar
Emil.s
Posts: 4366
Joined: 24 May 2005, 22:22
Location: Hedemora/Dalarna
Contact:

Post by Emil.s » 20 December 2006, 23:42

Det är alltså routern det är fel på?

Ringa supporten skulle jag göra. 8)
Innan ni postar: Läs FAQen
När ni postar:
Posta i Rätt forum! Och skriv/formulera dig rätt

Borage
Posts: 406
Joined: 24 March 2004, 08:02

Post by Borage » 21 December 2006, 00:04

Håller du på med fildelning? Symptomen påminner faktiskt om routrar som inte klarar många samtida anslutningar.

magseg
Posts: 189
Joined: 24 February 2003, 13:03

Post by magseg » 21 December 2006, 15:50

Laddar hem lite samplingsbanker till synten från freewaresajter men det är inte enbart då det strular. Ett explorerfönster som kollar tex. idol eller nåt räcker. Upp och Ner går det...

Funderar på att ringa supporten.
/m
-----------------------------------------
Man kan lära sig allt- bara man vill... men ibland går det trögt...

vfr
Posts: 186
Joined: 18 November 2006, 18:05

Post by vfr » 21 December 2006, 22:20

D-Linkroutrar är också ökända för att ha problem med strömförsörjning och värme. Det skulle ju kunna stämma med dina symtom. Prova med att köra routern utan locket på så att den får bättre kylning.

magseg
Posts: 189
Joined: 24 February 2003, 13:03

Post by magseg » 18 January 2007, 19:09

Har hittat en kanal där det funkar. Men... får starta om den ca 1 gng / vecka då det börjar gå segt...

/M
-----------------------------------------
Man kan lära sig allt- bara man vill... men ibland går det trögt...

Dem00niX
Posts: 14
Joined: 13 January 2007, 00:38

Post by Dem00niX » 18 January 2007, 20:24

Jag hade samma problem med min d-link router. Där spelade det ingen roll vad jag körde för kanal. Trodde det var nätverkskortet det va knas med. För jag kunde hitta nätet igen direkt.
Men efter routerbyte till en linksys så fungerar det helt perfekt.
Bara att inse D-link e inget att ha.

jolles
Posts: 350
Joined: 29 February 2004, 11:36

Post by jolles » 19 January 2007, 17:39

Har med haft 3st D-link routrar varav en av dom en trådlös med dubbla antenner, skrivaranslutning o massa skoj tyckte ja då... men de e allihopa utom funktion nu. de båda nyaste e stendöda, o den äldsta funkar endast som intern switch, anslutningen till modemet la tydligen av, den funkar ca 30 minuter när routern inte varit ansluten till strömmen på några dagar (!!) sen får man starta om den då o då, o tillslut lägger de av helt igen, därav letade ja runt efter routrar o konstaterade att är de nått av värde så kostar de, så de blev att bygga en istället :-)
Våga Vägra Windows
_________________
Öppen sås ftw!

Post Reply